Difficultés de connexion

Modifié le  Mon, 22 Nov 2021 sur 05:45 PM

Navigateurs


Veuillez noter que pour utiliser Atlas, vous avez besoin d’une version récente de n’importe quel navigateur.  
À noter que nous ne prenons pas en charge Internet Explorer.


Voici les versions recommandées:


1 - Internet Explorer: Nous ne supportons pas ce navigateur
2 - Edge: Doit avoir une version de 18 et plus
3 - Chrome: Doit avoir une version de 70 et plus
4 - Firefox: Doit avoir une version de 70 et plus
5 - Safari: Doit avoir une version de 12 et plus
6 - Opera: Doit avoir une version de 70 et plus


Lien d’activation et mot de passe


Si vous avez oublié d’activer votre compte, voici le lien : https://atlas.workland.com/account-activation-reset


Si vous avez oublié votre mot de passe, voici le lien pour en créer un nouveau: https://atlas.workland.com/password-reset


Prenez note que ces informations sont toujours disponibles sur la page d’accueil de atlas.workland.com


Lorsque vous sélectionnez l’un de ces liens, un courriel vous sera envoyé.  Ce courriel est envoyé à votre boîte de courriels, toutefois, il peut être dans vos spam et indésirable.  Le lien dans votre courriel doit être cliquable, bien qu’il y ait quelques exceptions où vous devrez copier-coller l’URL dans un nouvel onglet.



Bloqueurs d’annonces


Si vous avez des difficultés à accéder au site, il peut être possible qu’il soit bloqué par un bloqueur d'annonces, si vous en avez un (Ex: Ublock Origin).  





Cet article a-t-il été utile ?

C'est super !

Merci pour votre commentaire

Désolé ! Nous n'avons pas pu vous être utile

Merci pour votre commentaire

Dites-nous comment nous pouvons améliorer cet article !

Sélectionner au moins l'une des raisons
La vérification CAPTCHA est requise.

Commentaires envoyés

Nous apprécions vos efforts et nous allons corriger l'article