Ouvrir un fichier CSV en Excel pour Windows

La procédure suivante s’applique aux versions de Microsoft Excel 2007, 2010, 2013 et 2016

Importer un ficher CSV en Excel


1.Ouvrir une feuille de calcul vierge dans Excel.


2. À partir de l’onglet Données, cliquez sur À partir du texte dans le groupe Données externes.


importer un fichier texte en Excel



3. Une boîte de dialogue s’ouvre pour vous permettre de sélectionner le fichier CSV à importer.


4. Dans la prochaine boîte de dialogue, sélectionner Délimité et changer l’origine du fichier à Unicode (UTF-8) pour avoir un français adapté.



5. A présent, vous pouvez choisir le séparateur Virgule et l’identificateur de texte Virgule. Dans    l’aperçu qui apparaît en bas, vous devriez observer que vos données apparaissent formatés en colonne. Si c’est le cas, cliquez sur Suivant pour poursuivre.


6. Cliquer sur le bouton pour finaliser.

 

 

Ouvrir un fichier CSV en Excel pour MAC


La majorité des rapports dans le logiciel sont disponible pour impression ou téléchargement en format CSV. Voici comment importer votre rapport en Excel pour MAC afin de pousser votre analyse des données.

Avant de débuter

Assurez-vous de sauvegarder le fichier CSV sur votre MAC en passant par le répertoire MAC ou “Finder”. Ne pas sauvegarder en Excel.

Importer un ficher CSV en Excel pour MAC

  1. Ouvrir Excel. À partir du menu Fichier, créer une nouvelle feuille Excel (ou faire ⌘ cmd + n).
  2. Retourner dans le menu Fichier et sélectionner l’option Importer.
  3. Une boîte de dialogue s’ouvre pour vous permettre de choisir le format de fichier à importer : choisissez CSV et cliquez sur Importer.
  4. Sélectionner le bon fichier CSV et poursuivre.
  1. Dans la boîte de dialogue, sélectionner Délimité par un séparateur et changer l’origine du fichier à Unicode (UTF-8) pour avoir un français adapté.
  1. A présent, vous pouvez choisir le séparateur Virgule et le Text qualifier Virgule. Dans l’aperçu qui apparaît en bas, vous devriez observer que vos données apparaissent formatés en colonne. Si c’est le cas, cliquez sur Suivant pour poursuivre.
  2. Cliquer sur le bouton pour finaliser.